When you are trying to view an imported pdf file from inside Audiqueen and this error is shown;



Please be sure that Adobe Reader is installed. This program is necessary to view pdf files from inside Audiqueen.


For more informationĀ Click here